Voraussetzungen

Unterstützte eMail-Systeme
  • Microsoft Exchange Server 2003 ¹, 2007 ¹, 2010, 2013, 2016 und 2019
  • Microsoft Office 365
  • G Suite
  • Alle IMAP- oder POP3- kompatiblen eMail-Server
  • MDaemon, IceWarp und Kerio Connect
  • PST, EML und andere Dateiformate
  • eMail-Clients wie Microsoft Outlook

Falls eine Synchronisierung mit Active Directory oder einem anderen Verzeichnisdienst konfiguriert wird, müssen unsere Server Lese-Zugriff auf Ihr Verzeichnis haben.

MailArchiver Client (Download auf https://my.mailarchiver.pro)
  • Windows 7 SP1 , Windows 8.1, Windows 10
  • Microsoft Windows Server 2016
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Small Business Server 2011 SP1
  • Microsoft Windows Small Business Server 2008 SP2
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows Server 2008 SP2

Outlook Add-In (Download auf https://my.mailarchiver.pro)
Das Outlook Add-In ist kompatibel mit den folgenden Versionen von Outlook für Windows. Beide, 32-bit und 64-bit Versionen von Outlook werden unterstützt.

  • Microsoft Outlook 2019 (Click-to-Run)
  • Microsoft Outlook 2016 als Komponente von Office 365 (Click-to-Run)
  • Microsoft Outlook 2016
  • Microsoft Outlook 2013 als Komponente von Office 365 (Click-to-Run)
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010 (Click-to-Run ist nicht unterstützt)
  • Microsoft Outlook 2007 ¹
  • Microsoft Outlook 2003 ¹

Web Browser

  • Edge auf Windows 10
  • Internet Explorer 11 auf Windows 7 SP1, Windows 8.1, Windows 10
  • Firefox (aktuellste Version) auf Windows 7 SP, Windows 8.1, Windows 10, macOS 10.8 und höher sowie Linux
  • Chrom (aktuellste Version) auf Windows 7 SP, Windows 8.1, Windows 10, macOS 10.8 und höher sowie Linux
  • Safari 10 & 11 auf macOS 10.8 und höher


¹ Microsoft Exchange Server 2003 und 2007 wie auch Outlook 2003 und 2007 werden von Microsoft nicht mehr unterstützt. Daher können wir nur eingeschränkt die Kompatibilität gewährleisten. Des Weiteren behalten wir uns vor, die Unterstützung von Exchange Server 2003 und 2007 in einem zukünftigen MailArchiver Update vollständig zu entfernen.